VU Meter stands still – no input

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • (@themo)

    Hi, I’m new to Soundjack having an issue with my input. I use a MacBook pro 13 and u-phoria UMC404HD audio interface. I can select it from the input drop down list but no signal seems to reach SoundJack. Signal and Cliping LED indicate on my UMC. Output to Headphone via UMC works. I also tried the MacBook internal mircrofone but same result: no inuot signal.
    Anyone any idea what I could try to solve that issue?
    THX!

    (@jgspix)

    Try “new audio-recording” in Quicktime. Right of the red recording button is a down arrow where you can select the input. Select the driver for your interface there and try to get a signal indication. Compare to the internal mic. No need to make a recording, you get the level display without.

    If that won’t work it is not a problem of SoundJack but probably something in front of any app. Check Audio-MIDI-Setup, the channels of the interface should not be muted.

    There might be a setup program for the interface, I’m not sure about that. If there is one, it might be a good idea to check the settings there too.

    (@jazzalex)

    You might have configured the ins and outs incorrectly. Please try again with the new release which simplifies this process.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Who’s Online
Profile picture of Chris Welles
Profile picture of Dennis Paproski
Profile picture of Anshul Saxena
Profile picture of Michael Berliner
Profile picture of James Saltman
Profile picture of Bo Winiker
Profile picture of Daniel Williams
Profile picture of Alexander Carôt