V.U and “PLAY” icons not showing in my Stage

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • (@)

    In my Stage I dont have the V.U and “PLAY” icons.
    What can I be missing ?

    OSX Catalina 10.15.7
    Google ChromeVU and Play missing


    What you are seeing is normal. The green “On” buttons replaced the play icon and the meter next to the gear icon on the left replaced the VU meters. It was updated a few months ago and the support materials just haven’t been updated yet.


    Evan is right.

    Unfortunately the new meters use a lot more processing power which can lead to dropouts with connections that worked previously with the analg style VU-meters.

    For those slower machines Alex made a toggle to be able to disable all meters (even your own on the left side) getting the same connection quality as before. This toggle is the blue field with the hook right of your own level meter in the left column. The small word “on” below has the same function.

    So if you always get a lot of dropouts, even with a sample and network buffer size of 512, you should disable the meters to check if it would work then. If it does, level in with meters and disable them afterwards for musical work.

    The setting of this field is not remembered, so check that always if you need to disable the meters for less dropouts.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.