Local SJC not found

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • (@bosworthdk)


    After successfully using Soundjack many times, both on the new and old sites, today I have trouble getting it to work.
    When I enter the stage, i get the pop-up message

    Local SJC not found – make sure to run the latest SJC200828 and/or probably try a different browser (e.g. Safari is not supported). Hit ‘OK’ to use your own fast-music-box (FMB) or ‘CANCEL’ to enter another FMB’s ID

    My SJC is up to date and running.
    I’m on MacOS 10.13.6, SJC200828, and have tried in both Firefox and Chrome.

    Any tips to troubleshoot?


    more info:
    My connection test shows up as (111) which i believe is the ‘best’.


    Same thing happening to me….


    Please shut down the SJC and relaunch it. Then re-enter the STAGE. In the meantime nothing has changed regarding connectivity between browser and SJC. You might also want to clean your browser cache.


    I have had this problem and have tried countless things to fix it. I’ve re-launched SJC, cleared the browser cache, and tried a different browser without success. I also had the problem with the previous SJC200731 and couldn’t figure it out. Then, I tried switching computers- I went from a MS Surface to a rather old (> 10 years) Toshiba laptop, both running W10. Then, mysteriously, it worked great. But, when SJC200828 appeared, my Toshiba suddenly had the same problem. I again went into the long debugging process of clearing cache, trying other browser, etc. again without success. When I ran JSC200828 in it I got a bunch of error messages (I have a screen shot of it but I don’t know how to include it here). So, today I switched back to trying it on my MS Surface and now it seems to work fine.


    We had several tech changes during the last weeks – espeically concerning versions 200731 and 200828. This explains such inconsistencies. Since 200828 it will remain the same at least for the next 6 month.


    Thanks for the update Alexander.
    I’ll try to update this only if it starts happening again 🙂


    Hi. An update:
    I had the same issues on two different computers today, but they seemed to resolve by *logging out* from soundjack.eu before restarting the SJC, reloading the page and then logging in and going to the stage.
    I hope this could help point to a possible cause and solution.


    This is exactly the right way to proceed – also note that we had several issues from Monday to Wednesday but they are resolved now. Apart from the procedure you describe above it is often also a good idea to clear the browser cache (especially after tech changes from our side).


    After being unable to use soundjack for several weeks while trying all of the above suggestions and more to fix this problem, I may have solved it on my system. I realized that I still had sofasession on my machine so I uninstalled it (I’ve probably used all of the programs like this). I just tried soundjack again and was finally able to run the sjc and enter the stage without getting errors. Sofasession had left a client running in the background and I am guessing this debris was not playing well with soundjack.


    I am trying to set up the SJC. I have my IP address, but do not know the destination port number.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.