Luam told me that he uses Windows 10 Home. Unfortunately the screen shot was not there for some reason.
So I have to guess.

It might be that Alex doesn’t allow any non-ASIO drivers any longer to be selected on SoundJack for Windows (as he had annouced some time ago) and therefor you might get that message in red. Only select drivers for input and output in SoundJack (or any other professional audio software) that contain the word ASIO if using any flavour of Windows (needs to be a 64-bit version). If you cannot find an ASIO driver for your interface you might need to install it. It should come with your interface or should be downloadable from the manufacturers website (sometimes as part of a larger bundle). Follow the manufacturers instructions to install the ASIO driver.

I hope this solves the problem. If not, please upload the screen shot(s) (best with opened input and output device menus) here.

A general request for all users here:
Since this forum is not primarily here to solve individual problems once and for one user but at least as well as an information base with solutions for other users. So PLEASE (for all users here!) write if the given hints solved your problem or write what have solved your problem if you solved in a different way. If the answer didn’t solve your problem, other users might take over or we can proceed to solve it if possible.
This can be very helpful for others, even if the solution might get outdated in a later time. Without a solution we don’t need a support forum at all.
Any problem that is not mentioned as solved here (and how) is an open problem for the supporters (who do that in there spare time) but also look unsolved for any other readers.