Reply To: VU Meter stands still – no input

(@jgspix)

Try “new audio-recording” in Quicktime. Right of the red recording button is a down arrow where you can select the input. Select the driver for your interface there and try to get a signal indication. Compare to the internal mic. No need to make a recording, you get the level display without.

If that won’t work it is not a problem of SoundJack but probably something in front of any app. Check Audio-MIDI-Setup, the channels of the interface should not be muted.

There might be a setup program for the interface, I’m not sure about that. If there is one, it might be a good idea to check the settings there too.

Who’s Online
Profile picture of dagloopa
Profile picture of Emma Jones