Reply To: Linux – Start breaks

(@reno-drums)

@bosworthdk: A first remark: you are very patient, thank you so much!!!
I’ve got your messages and entered all that commands with the right path (without understanding what happened in detail – sorry) and rebooted.

But one question:
– Applying the commands gives a “>” prompt. What does it mean, what is the mode I get this prompt, how to exit this mode?

– When I run the .sh file after reboot I get the same error message as before (see below):
– Do I have to modify the .sh file with some of these commands e.g. PATH etc.?

*********************************************************
reno@reno-Aspire-7750G:~/Setup/Soundjack/SoundjackLinux$ ./SJC200828.sh
./SJC200828: error while loading shared libraries: libQt5MultimediaWidgets.so.5: cannot open shared object file: No such file or directory
*********************************************************

Nevertheless I connected to stage, receiving:
– error: SCJ not running
– no IP adress shown (port forwarding established for this PC)
– audio input output empty and nothing to select

So, how to select audio devices on Linux? Driver administration doesn’t show anything and says: “No additional drivers needed” and “No proprietary drivers in use”.

Audio is working with audacity (record with internal microphon and playback to speaker).
But there’s one more problem: where to adjust the recording level? Moving the slider in settings has no effect. And I found no way to adjust it as I know it from Windows

It’s all very strange for me !?!?!

Who’s Online
Profile picture of dagloopa
Profile picture of Emma Jones
Profile picture of Anshul Saxena