Chat

michaelapk - 01:50

going through a mixer board with firewire

michaelapk - 01:50

located

michaelapk - 01:50

where are the two of you locate

michaelapk - 01:49

where are the two of you located

michaelapk - 01:49

I am in Toronto. not sure why my mic isnt working

michaelapk - 01:40

I can hear you. still trying to make this all work

michaelapk - 01:40

yes. mike

JamTuner - 03:42

how you guys doing tonight

JamTuner - 03:41

hey dylan e/w

Musicmann - 03:15

https://www.google.ca/maps/@44.6319722,-79.5116673,3a,75y,296.53h,87.56t/data=!3m6!1e1!3m4!1sh8YvcCCILfFMevQFV489Cg!2e0!7i13312!8i6656!6m1!1e1

JamTuner - 03:00

http://www.slate.com/blogs/the_slatest/2017/03/21/franken_calls_gorsuch_s_trucker_opinion_absurd.html

Musicmann - 02:50

https://www.youtube.com/watch?v=PetLZE9wk6Q

michaelapk - 02:41

there is split in the path between the pre-amp and the EQ. I can steer the guitar and mic on Ch 1/2 out to SoundJack and the Sounjack output back into 1/2 but I can't use any other M-audio channels

michaelapk - 02:40

I think the issue is that the M-audio can only assign channels to input or output. Soundjack is trying to use the same 2 channels for both

Musicmann - 02:17

switch around the sourecplayback

Musicmann - 02:13

try using the last 2 ports on the m-audio 7/8

michaelapk - 02:12

have tried that in asio and in control panel but not working

Musicmann - 02:12

use inputs 3 and 4 until you figure it out

Musicmann - 02:11

make the m-audio default for everything and disable the onboard

michaelapk - 02:11

cant figure out how to get it out of the windows default driver and into my nrv

michaelapk - 02:09

hearing you from my windows playback device which isnt what is selected

michaelapk - 02:09

I'm hearing you but not sure where from

stringer - 02:08

did u reselect asio for all for ins outs below the settings icon

michaelapk - 02:07

try talking again?

stringer - 02:07

can u hear me?

michaelapk - 02:06

not sure this is any better. not hearing anything

stringer - 02:06

cant hear u now michael

stringer - 02:03

hi arnie

JamTuner - 02:02

good morning everybody :)

michaelapk - 01:51

are you hearing me now?

michaelapk - 01:44

changed it....still not hearing you

Musicmann - 01:43

m-audio in and out for default

michaelapk - 01:43

what do I want it to be?

michaelapk - 01:42

have tried both the in pc soundcard and also the M-audio device

Musicmann - 01:42

it should be set as the m-audio playback

Musicmann - 01:42

check what the default playback interface is

michaelapk - 01:42

do I need to set the playback device in Windows?

michaelapk - 01:41

PC

Musicmann - 01:41

pc or mac?

michaelapk - 01:41

I cant hear you at all

The shoutbox is unavailable to non-members