Chat

Carroll - 03:52

open

antoniodelrio - 08:39

hi, anybody in?

Al Hofmann - 16:23

Ty Alex, It works fine again :-)

jazzalex - 11:01

Hej Arne, are you running a session now ? I want to modify somethig, which might cause issues. Please let me know - I can wait.

kickinchickin - 09:49

getExternalipandport

kickinchickin - 09:47

get external ip and port

JamTuner - 08:36

teamviewe

kickinchickin - 08:35

hmmm

JamTuner - 08:35

yeah all is good for you to connect - but your setup is somehow missing monitoring properly

kickinchickin - 08:34

ok let me try something

JamTuner - 08:33

you'll have to check all your settings for mic and monitoring

kickinchickin - 08:33

everything is green

JamTuner - 08:32

audio settings on theleft

kickinchickin - 08:32

i see the meter move when i drum but nothin on my vocals

JamTuner - 08:32

i can hear drums - no voc

kickinchickin - 08:31

i cant hear you

JamTuner - 08:30

can you hear me ?

JamTuner - 08:30

I can hear your drums

kickinchickin - 08:20

how do i set up my audio

kickinchickin - 08:19

no sound

JamTuner - 08:05

jamkazam

JamTuner - 08:05

hmmmm

jazzalex - 12:24

Klar - kleinen Moment

jazzalex - 12:24

I can hear you already

jazzalex - 12:23

One second please

frankkcl - 12:23

we are using the focusrite for mic but the built-in for headphones

jazzalex - 12:23

Hi !

jazzalex - 08:49

I just uploaded a new Win version, where the bug should be fixed now. Please check. Note: You will not be forced to update because I did not associate it with a new version yet.

jazzalex - 17:18

Hi Achim !

jazzalex - 15:05

Choose expert settings please

jazzalex - 15:02

Connected fine !

jazzalex - 15:02

Here we go :-)

jazzalex - 15:01

If the settings are fine your userlist entry will turn green.

jazzalex - 15:01

Left side, third line is the soundinterface input / 4th line is the output. Please check what you can choose optinally.

jazzalex - 15:00

Looks good except your soundcard setting (in and output).

GeorgeWaddell - 15:00

Hello!

jazzalex - 14:59

Hi George !

jazzalex - 07:45

The Windows sound issue is obvious - could reproduce it now. Have focus on it.

JamTuner - 03:29

miktek audio

jazzalex - 16:00

Ging es denn vorher ? Schickst Du mir freundlicherweise Screenshots oder noch besser ein Screenvideo ? Welches OS / welcher Treiber ?

The shoutbox is unavailable to non-members